scrollup

Kurulurken (Açılırken) "starting services" satırında kalıyor.

Mehmet Katmer
19-02-2021 10:48 #1

İki kere denedim. Usb bellekten boot edilirken "starting services" satırında kalıyor. 

ERKAN IŞIK
19-02-2021 11:38 #2

Merhaba

İndirdiğiniz iso'nun sha1sum kontrolunu yapın, çıkan sonuç 0d629adbfdef9a46d399ff4fd7641c91799b40e3 olması lazım değilse bozuk inmiş demektir, eğer doğru inmişse, https://pisilinux.org/wiki/content/53-pisi-linux-kurulum.html burdaki yönergelere göre yeniden usb ye yazdırın ve deneyin.

Mehmet Katmer
19-02-2021 15:29 #3

Erkan bey merhaba. Yanıtınız için teşekkür ederim.

İsoyu rufus ile yazmıştım. Şimdi pisi kurulum rehberindeki "Win32diskimage" ile yaptım. Sha1 değeri de verdiğiniz değer ile aynı. Önyükleme aşamasında çıkan ilk yazılarda Hata olup olmadığını anlamadığım "error" ifadesi geçen satırlar var.

Resim galiba yükleyemiyoruz. Bahsettiğim satırlar aynen şöyle.

[code]

[9.782092] ata1.01: exception Emask 0x0 Sact 0x0 SErr 0x0 action 0x0

[9.782112] ata1.01: BMDMA stat 0x44

[9.782123] ata1.01: failed command: READ DMA EXT

[9.782137] ata1.01: cmd 25/00:00:00:2a:03/00:02:00:00:00/f0 tag 0 dma 262144 in

[9.782137]             : res 51/40:00:59:2b:03/40:00:00:00:00/f0 Emask 0x9 (media error)

[9.782175] ata1.01: status: { DRDY ERR }

[9.782186] ata1.01: error: { UNC }

[9.787678] ata1.01: print_req_error: I/O error, dev sda, sevtor 207705

[/code]

Bundan sonra ön yükleme işlemi devam ediyor ve "startig services" satırında kalıyor. Ekran görüntüsünü Telegram kanalına da atacağım.

Donanım bilgisi aynen şöyle.

Gigabyte Z77M-D3H anakart

Xeon E3-1270 V2 işlemci.

Gigabyte Aorus Rx570 4GB Ekran kartı. 

ERKAN IŞIK
20-02-2021 18:19 #4

exception Emask 0x0 Sact 0x0 SErr 0x0 action 0x0

[9.782112] ata1.01: BMDMA stat 0x44

[9.782123] ata1.01: failed command: READ DMA EXT

bu satırlar hdd ile alakalı nette değişik bilgiler var bu konuda service kalma durumu ise kernel xeon'la sorun yaşıyor gibi görünüyor remleriniz normal remmi ecc remmi

Mehmet Katmer
27-02-2021 01:08 #5

PisiLinux'u kurdum. Gayet güzel çalışıyor.

Biosu fabrika ayarlarına sıfırladım. Önyüklerken yukarıdaki mesajları aynı şekilde gösterdi fakat takılma olmadı. Canlı olarak çalıştı. Daha önce defalarca linux tecrübem olmuştu, ama diske kurma işini çok zor hallettim. Kurulurken bir efi bölümü oluşturuyordum, bir türlü disk biçimleme kısmını geçemiyordum. Halbu ki mevcut efi kısmına boot bayrağı koyup geçmem gerekiyordu. Yani kurulum aşamasında birden çok işletim sistemi olacak şekilde kurmak istersek, mevcut efi bölümünü kullanmamız gerektiği bilgisi yok. Ben de windows açlılışını kaybetmemek için hep ikinci bir efi bölümü oluşturuyordum. Tabi teknik olarak böyle bir şey mümkün mü değil mi bilemiyorum, ama kurulumu mevcut efiyi bayraklayarak tamamladım.

Gimp LibreOffice vs çok hızlı açılıyor. Bukadarını beklemiyordum. Hız kıyasını windows daki açılış süresi ile kıyasladım.

singhudit61
02-03-2021 16:43 #6

Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now.

Mehmet Katmer
02-03-2021 17:24 #7

My problem was with the HDD. I took it out.