: Undefined index: HTTP_ACCEPT_LANGUAGE
: /home/pisilinux/domains/pisilinux.org/private_html/External/Starting/Autoload/MyDefines.php
: 2
Pisi Linux - Özgürlük Şimdi Başladı
SORU: Gimp
  • 25-05-2018 15:36
    Adil Dönmez
    Arkadaşlar Gimp'te büyük sorunlar var. Aşağıdaki ekran görüntüsünü incelerseniz ne demek istediğimi anlarsınız. Daha önce hiç görmediğim bir durum bu. Kocaman ve ne olduğu anlaşılamayan simgeler, pencerenin her yerini doldurmuş. Hiçbir yazı okunmuyor. Bir, iki şey denedim, düzeltemedim. Örneğin, bilgisayarın simge setini değiştirdim ama Gimp'i etkilemedi. Gimp'in ayarlarını da açamıyorsunuz çünkü yazılar görünmüyor.

    Gimp benim elim, ayağım; işim gereği onun olmadığı bir sistemi kullanma şansım yok. Lütfen, birisi eski Gimp sürümlerinden birinin pisi paketi adresini verebilir mi? Bunu kaldırıp, eskisini kurarak sorunu kolayca aşabiliriz.

    img src="http://666kb.com/i/dtso76bv0rctd6sbg.jpg" title="hosted by 666kb.com"/
  • 31-05-2018 01:52
    Adil Dönmez
    Arkadaşlar, lütfen bana bir şeyler söyleyin!

    Bakın bu, Pisi 2.0 masaüstümün görüntüsü:

    [url=https://hizliresim.com/AzY1d7][img]https://i.hizliresim.com/AzY1d7.jpg[/img][/url]
    Tam istediğim gibi yaptım, büyük bir keyifle kulanıyorum.


    Bu da en çok ihtiyaç duyduğum  programın; Gimp'in görüntüsü:

    [url=https://hizliresim.com/6N6JLN][img]https://i.hizliresim.com/6N6JLN.jpg[/img][/url]
    Hiçbir yazı okunmadığı için en küçük bir işlemi bile yapamıyorum. Kocaman ve alışık olmadığım, hangi araca ait olduğunu anlayamadığım simgeler yüzünden, yazıları okuyabilsem bile kullanmek benim için eziyet olabilirdi. Gimp'i kaldırıp, Pisi 1.2 DVD'sinden eski sürümünü indirip kurmaya çalıştım, sistemle uyumlu olmadığını, kurulamadığını söyleyen bir uyarı çıktı.

    Pisi'yi seviyor ve kullanmak istiyorum. Lütfen şu konuya bir el atın.

    Not: Aynı sorun bir başka grafik programı Inkscape'de de var:

    [url=https://hizliresim.com/pnY6pN][img]https://i.hizliresim.com/pnY6pN.jpg[/img][/url]
  • 03-06-2018 23:56
    MUSTAFA CİNASAL
    ayarlar uygulama-biçemi gnome-uygulama-biçemi burdaki ayarlarında sorun var öntanımlara al ayarlarını yine olmassa breeze ve esinti yap
  • 13-06-2018 16:21
    Adil Dönmez
    Çok teşekkür ederim. Başka bir başlıkta anlattığınız bu yöntemi uygulayarak sorunumu çözdüm.   :)