scrollup
Pisilinux logo

Skype

Nsc
05-12-2018 00:22 #1
selamlar skype bazı düzeltmelerle çalıştı.

 pisilife-2 deki en son değişiklik (03-12-2018) te bazı  yerleri localimde değiştirip denedim çalıştı.
skypeforlinux 'un  pspec.xml deki runtime dependencies   bölümünde  "elogind"  ---> eloNgind diye ortada bir  "n" fazla girilmiş. --> elogind  olacak. bu paket de pisilife-2  ye yeni eklenmiş  o da var.
 arşiv adresi ise söyle olursa : "https://repo.skype.com/latest/skypeforlinux-64.deb " paket kuruluyor.
şuanki mevcut adres previewler ve sürüm no uzantılı... buda action.py de hata veriyor.
sha1sum la beraber doğru adres:
<Archive sha1sum="86f660872bb52449f9574abc464c86cbcd204f7a" type="binary">https://repo.skype.com/latest/skypeforlinux-64.deb</Archive>

bu arada ben yerelden kurarken "--ignore-safety" ile kurdum.
ve ÇALIŞIYOR..
teşekkürler.
Nsc
05-12-2018 06:42 #2
link ve ilgili kısımlar düzeltilmiş , ellerinize sağlık, action.py de Version = get.srcVERSION() def setup(): shelltools.system("pwd") shelltools.system("ar xf skypeforlinux_%s_amd64.deb" % Version) ###### shelltools.system("tar xf data.tar.xz") --> diyezlerin olduğu yerdeki bu değişiklikle buraya paket versiyonunu yazmak zorunda kalınmıyor "pspec.xml" den otomatik alıyor.. // başka paketlerde görmüştüm, denedim.. Kolay gelsin... TEŞEKKÜRLER...