30-01-2019 Pisi Linux güncellemesi


30-01-2019 Pisi Linux güncellemesi ile yazıcı sorunu giderilmiş oldu, yeni programlar eklendi eklenen programlar aşağıda listelenmiştir.

GİDERİLEN HATALAR
Yazıcının bazı programlarda çalışmama ve programın yazı listesinde görünmeme sorunu giderildi.

YENİ EKLENEN PROGRAMLAR

Mindforger MindForger gizliliğinize saygı duyan ve güvenliği sağlayan açık, ücretsiz ve iyi performans gösteren Markdown IDE'dir. Kurulum için konsoldan sudo pisi bi -dvy https://raw.githubusercontent.com/pisilinux/contrib/master/office/mindforger/pspec.xml demeniz yeterli, komutu verdiğiniz yerde pisi paketi oluşacaktır, üstüne çift tıklayıp kurulumu gerçekleştirebilirsiniz, çok yakında depoya gireceğinden beklemenizi tavsiye ederiz.

RedShift saate göre ekran sıcaklığını ayarlayarak göz sağlığını korumada yardımcı oluyor kurulum için konsoldan sudo pisi bi -dvy https://raw.githubusercontent.com/pisilinux/contrib/master/programming/misc/redshift/pspec.xml demeniz yeterli komutu verdiğiniz yerde pisi paketi oluşacaktır, üstüne çift tıklayıp paket yöneticisinden kurulumu gerçekleştirebilirsiniz.

Kalzium Elementlerin periyodik tablosu. Direk paket yöneticisinden kurulabilir.

GÜNCELLENEN PROGRAMLAR. ( Bilgisayarınızda kurulu olan programlara göre aşağıdaki liste farklılık gösterebilir. )

1 - ark 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
2 - attica 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
3 - baloo 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
4 - baloo-widgets 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
5 - bluedevil 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
6 - bluez-qt 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
7 - breeze-cursors 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
8 - breeze-grub 5.14.3-23-p2-x86_64 sürümünden 5.14.5-25-p2-x86_64 sürümüne yükseltildi.
9 - breeze-gtk 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
10 - breeze-icons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
11 - breeze-plymouth 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
12 - breeze-style 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
13 - breeze-wallpapers 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
14 - cpupowertools 4.14.90-22-p2-x86_64 sürümünden 4.19.16-23-p2-x86_64 sürümüne yükseltildi.
15 - cups-filters 1.21.3-10-p2-x86_64 sürümünden 1.21.6-11-p2-x86_64 sürümüne yükseltildi.
16 - cups-filters-devel 1.21.3-10-p2-x86_64 sürümünden 1.21.6-11-p2-x86_64 sürümüne yükseltildi.
17 - discover 5.14.3-26-p2-x86_64 sürümünden 5.14.5-28-p2-x86_64 sürümüne yükseltildi.
18 - discover-plugin-flatpak 5.14.3-26-p2-x86_64 sürümünden 5.14.5-28-p2-x86_64 sürümüne yükseltildi.
19 - docbook-xsl 1.79.1-4-p2-x86_64 sürümünden 1.79.1-5-p2-x86_64 sürümüne yükseltildi.
20 - dolphin 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
21 - dolphin-plugins 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
22 - drkonqi 5.14.3-27-p2-x86_64 sürümünden 5.14.5-29-p2-x86_64 sürümüne yükseltildi.
23 - enchant 1.6.0-4-p2-x86_64 sürümünden 1.6.0-5-p2-x86_64 sürümüne yükseltildi.
24 - extra-cmake-modules 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
25 - ffmpegthumbs 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
26 - firefox 64.0-21-p2-x86_64 sürümünden 65.0-23-p2-x86_64 sürümüne yükseltildi.
27 - firefox-lang-tr 64.0-21-p2-x86_64 sürümünden 65.0-23-p2-x86_64 sürümüne yükseltildi.
28 - foomatic-db 4.0.20180813-6-p2-x86_64 sürümünden 4.0.20190111-7-p2-x86_64 sürümüne yükseltildi.
29 - foomatic-db-engine 4.0.20180813-5-p2-x86_64 sürümünden 20190111-6-p2-x86_64 sürümüne yükseltildi.
30 - frameworkintegration 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
31 - fribidi 1.0.5-5-p2-x86_64 sürümünden 1.0.5-6-p2-x86_64 sürümüne yükseltildi.
32 - gegl02 0.2.2-5-p2-x86_64 sürümünden 0.2.2-6-p2-x86_64 sürümüne yükseltildi.
33 - geoclue 2.4.10-6-p2-x86_64 sürümünden 2.4.12-7-p2-x86_64 sürümüne yükseltildi.
34 - ghostscript 9.22-6-p2-x86_64 sürümünden 9.22-7-p2-x86_64 sürümüne yükseltildi.
35 - ghostscript-devel 9.22-6-p2-x86_64 sürümünden 9.22-7-p2-x86_64 sürümüne yükseltildi.
36 - gimp-gmic-plugin 1.7.9-4-p2-x86_64 sürümünden 2.4.3-6-p2-x86_64 sürümüne yükseltildi.
37 - glew 2.1.0-6-p2-x86_64 sürümünden 2.1.0-7-p2-x86_64 sürümüne yükseltildi.
38 - gtk2 2.24.32-8-p2-x86_64 sürümünden 2.24.32-9-p2-x86_64 sürümüne yükseltildi.
39 - gtk2-devel 2.24.32-8-p2-x86_64 sürümünden 2.24.32-9-p2-x86_64 sürümüne yükseltildi.
40 - gtk3 3.22.28-9-p2-x86_64 sürümünden 3.22.30-10-p2-x86_64 sürümüne yükseltildi.
41 - gutenprint 5.2.13-4-p2-x86_64 sürümünden 5.2.14-5-p2-x86_64 sürümüne yükseltildi.
42 - gwenview 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
43 - history-manager 0.2.8.0b-4-p2-x86_64 sürümünden 0.2.8.1b-5-p2-x86_64 sürümüne yükseltildi.
44 - icu4c 60.2-6-p2-x86_64 sürümünden 60.2-7-p2-x86_64 sürümüne yükseltildi.
45 - icu4c-devel 60.2-6-p2-x86_64 sürümünden 60.2-7-p2-x86_64 sürümüne yükseltildi.
46 - iso-codes 3.77-5-p2-x86_64 sürümünden 3.79-6-p2-x86_64 sürümüne yükseltildi.
47 - kaccounts-integration 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
48 - kactivities 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
49 - kactivities-stats 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
50 - kactivitymanagerd 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
51 - kapidox 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
52 - kaptan 7.2-12-p2-x86_64 sürümünden 7.3-13-p2-x86_64 sürümüne yükseltildi.
53 - karchive 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
54 - kate 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
55 - kauth 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
56 - kbookmarks 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
57 - kcalc 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
58 - kcmutils 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
59 - kcodecs 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
60 - kcompletion 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
61 - kconfig 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
62 - kconfigwidgets 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
63 - kcoreaddons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
64 - kcrash 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
65 - kdbusaddons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
66 - kde-cli-tools 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
67 - kde-gtk-config 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
68 - kdeclarative 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
69 - kdeconnect 1.3.3-10-p2-x86_64 sürümünden 1.3.3-12-p2-x86_64 sürümüne yükseltildi.
70 - kdecorations 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
71 - kded 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
72 - kdegraphics-mobipocket 18.08.3-15-p2-x86_64 sürümünden 18.12.1-17-p2-x86_64 sürümüne yükseltildi.
73 - kdelibs4-support 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
74 - kdenetwork-filesharing 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
75 - kdenlive 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
76 - kdeplasma-addons 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
77 - kdesignerplugin 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
78 - kdesu 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
79 - kdewebkit 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
80 - kdnssd 5.52.0-20-p2-x86_64 sürümünden 5.54.0-22-p2-x86_64 sürümüne yükseltildi.
81 - kdoctools 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
82 - kemoticons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
83 - kernel 4.14.90-23-p2-x86_64 sürümünden 4.19.16-24-p2-x86_64 sürümüne yükseltildi.
84 - kernel-headers 4.14.90-23-p2-x86_64 sürümünden 4.19.16-24-p2-x86_64 sürümüne yükseltildi.
85 - kfilemetadata 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
86 - kgamma5 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
87 - kglobalaccel 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
88 - kguiaddons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
89 - kholidays 5.52.0-24-p2-x86_64 sürümünden 5.54.0-26-p2-x86_64 sürümüne yükseltildi.
90 - khotkeys 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
91 - khtml 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
92 - ki18n 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
93 - kiconthemes 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
94 - kidletime 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
95 - kimageformats 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
96 - kinfocenter 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
97 - kinit 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
98 - kio 5.52.0-22-p2-x86_64 sürümünden 5.54.1-26-p2-x86_64 sürümüne yükseltildi.
99 - kio-extras 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
100 - kirigami 5.52.0-12-p2-x86_64 sürümünden 5.54.0-14-p2-x86_64 sürümüne yükseltildi.
101 - kitemmodels 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
102 - kitemviews 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
103 - kjobwidgets 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
104 - kjs 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
105 - kjsembed 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
106 - klibc 2.0.4-5-p2-x86_64 sürümünden 2.0.4-6-p2-x86_64 sürümüne yükseltildi.
107 - kmediaplayer 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
108 - kmenuedit 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
109 - kmod 25-7-p2-x86_64 sürümünden 25-8-p2-x86_64 sürümüne yükseltildi.
110 - knewstuff 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
111 - knotifications 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
112 - knotifyconfig 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
113 - konqueror 18.08.3-16-p2-x86_64 sürümünden 18.12.1-18-p2-x86_64 sürümüne yükseltildi.
114 - konsole 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
115 - kpackage 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
116 - kparts 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
117 - kpat 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
118 - kpeople 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
119 - kplotting 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
120 - kpmcore 3.3.0-12-p2-x86_64 sürümünden 3.3.0-14-p2-x86_64 sürümüne yükseltildi.
121 - kpty 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
122 - kross 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
123 - krunner 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
124 - kscreen 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
125 - kscreenlocker 5.14.3-26-p2-x86_64 sürümünden 5.14.5-28-p2-x86_64 sürümüne yükseltildi.
126 - kservice 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
127 - ksshaskpass 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
128 - ksysguard 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
129 - ktexteditor 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
130 - ktextwidgets 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
131 - kunitconversion 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
132 - kwallet 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
133 - kwallet-pam 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
134 - kwayland 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
135 - kwayland-integration 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
136 - kwidgetsaddons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
137 - kwin 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
138 - kwindowsystem 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
139 - kwrited 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
140 - kxmlgui 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
141 - kxmlrpcclient 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
142 - libarchive 3.3.2-5-p2-x86_64 sürümünden 3.3.3-6-p2-x86_64 sürümüne yükseltildi.
143 - libarchive-devel 3.3.2-5-p2-x86_64 sürümünden 3.3.3-6-p2-x86_64 sürümüne yükseltildi.
144 - libbluray 0.9.3-4-p2-x86_64 sürümünden 1.0.2-5-p2-x86_64 sürümüne yükseltildi.
145 - libdrm 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
146 - libdrm-amd 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
147 - libdrm-devel 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
148 - libdrm-intel 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
149 - libdrm-nouveau 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
150 - libdrm-radeon 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
151 - libfontenc 1.1.3-4-p2-x86_64 sürümünden 1.1.3-5-p2-x86_64 sürümüne yükseltildi.
152 - libFS 1.0.7-4-p2-x86_64 sürümünden 1.0.7-5-p2-x86_64 sürümüne yükseltildi.
153 - libgcrypt 1.8.2-6-p2-x86_64 sürümünden 1.8.3-7-p2-x86_64 sürümüne yükseltildi.
154 - libgcrypt-devel 1.8.2-6-p2-x86_64 sürümünden 1.8.3-7-p2-x86_64 sürümüne yükseltildi.
155 - libgpg-error 1.27-6-p2-x86_64 sürümünden 1.29-7-p2-x86_64 sürümüne yükseltildi.
156 - libgpg-error-devel 1.27-6-p2-x86_64 sürümünden 1.29-7-p2-x86_64 sürümüne yükseltildi.
157 - libICE 1.0.9-4-p2-x86_64 sürümünden 1.0.9-5-p2-x86_64 sürümüne yükseltildi.
158 - libjpeg-turbo 1.5.3-6-p2-x86_64 sürümünden 2.0.1-7-p2-x86_64 sürümüne yükseltildi.
159 - libjpeg-turbo-devel 1.5.3-6-p2-x86_64 sürümünden 2.0.1-7-p2-x86_64 sürümüne yükseltildi.
160 - libkdcraw 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
161 - libkdegames 18.08.3-22-p2-x86_64 sürümünden 18.12.1-24-p2-x86_64 sürümüne yükseltildi.
162 - libkexiv2 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
163 - libkipi 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
164 - libkmod 25-7-p2-x86_64 sürümünden 25-8-p2-x86_64 sürümüne yükseltildi.
165 - libkmod-devel 25-7-p2-x86_64 sürümünden 25-8-p2-x86_64 sürümüne yükseltildi.
166 - libkms 2.4.92-7-p2-x86_64 sürümünden 2.4.96-8-p2-x86_64 sürümüne yükseltildi.
167 - libkscreen 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
168 - libksysguard 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
169 - libpcre 8.40-5-p2-x86_64 sürümünden 8.42-6-p2-x86_64 sürümüne yükseltildi.
170 - libpcre-devel 8.40-5-p2-x86_64 sürümünden 8.42-6-p2-x86_64 sürümüne yükseltildi.
171 - libSM 1.2.2-4-p2-x86_64 sürümünden 1.2.3-6-p2-x86_64 sürümüne yükseltildi.
172 - libutil-linux 2.31.1-9-p2-x86_64 sürümünden 2.31.1-10-p2-x86_64 sürümüne yükseltildi.
173 - libutil-linux-devel 2.31.1-9-p2-x86_64 sürümünden 2.31.1-10-p2-x86_64 sürümüne yükseltildi.
174 - libX11 1.6.5-8-p2-x86_64 sürümünden 1.6.7-9-p2-x86_64 sürümüne yükseltildi.
175 - libX11-devel 1.6.5-8-p2-x86_64 sürümünden 1.6.7-9-p2-x86_64 sürümüne yükseltildi.
176 - libXau 1.0.8-4-p2-x86_64 sürümünden 1.0.8-5-p2-x86_64 sürümüne yükseltildi.
177 - libXau-devel 1.0.8-4-p2-x86_64 sürümünden 1.0.8-5-p2-x86_64 sürümüne yükseltildi.
178 - libxcb 1.13-5-p2-x86_64 sürümünden 1.13.1-6-p2-x86_64 sürümüne yükseltildi.
179 - libxcb-devel 1.13-5-p2-x86_64 sürümünden 1.13.1-6-p2-x86_64 sürümüne yükseltildi.
180 - libXcursor 1.1.15-5-p2-x86_64 sürümünden 1.1.15-6-p2-x86_64 sürümüne yükseltildi.
181 - libXdmcp 1.1.2-4-p2-x86_64 sürümünden 1.1.2-5-p2-x86_64 sürümüne yükseltildi.
182 - libXdmcp-devel 1.1.2-4-p2-x86_64 sürümünden 1.1.2-5-p2-x86_64 sürümüne yükseltildi.
183 - libXext 1.3.3-4-p2-x86_64 sürümünden 1.3.3-5-p2-x86_64 sürümüne yükseltildi.
184 - libXext-devel 1.3.3-4-p2-x86_64 sürümünden 1.3.3-5-p2-x86_64 sürümüne yükseltildi.
185 - libXfixes 5.0.3-4-p2-x86_64 sürümünden 5.0.3-5-p2-x86_64 sürümüne yükseltildi.
186 - libXfixes-devel 5.0.3-4-p2-x86_64 sürümünden 5.0.3-5-p2-x86_64 sürümüne yükseltildi.
187 - libXfont 1.5.4-5-p2-x86_64 sürümünden 1.5.4-6-p2-x86_64 sürümüne yükseltildi.
188 - libXfont2 2.0.3-3-p2-x86_64 sürümünden 2.0.3-4-p2-x86_64 sürümüne yükseltildi.
189 - libXi 1.7.9-5-p2-x86_64 sürümünden 1.7.9-6-p2-x86_64 sürümüne yükseltildi.
190 - libxkbcommon 0.8.0-5-p2-x86_64 sürümünden 0.8.2-6-p2-x86_64 sürümüne yükseltildi.
191 - libxkbcommon-devel 0.8.0-5-p2-x86_64 sürümünden 0.8.2-6-p2-x86_64 sürümüne yükseltildi.
192 - libxkbfile 1.0.9-4-p2-x86_64 sürümünden 1.0.9-5-p2-x86_64 sürümüne yükseltildi.
193 - libxml2 2.9.4-5-p2-x86_64 sürümünden 2.9.8-7-p2-x86_64 sürümüne yükseltildi.
194 - libxml2-devel 2.9.4-5-p2-x86_64 sürümünden 2.9.8-7-p2-x86_64 sürümüne yükseltildi.
195 - libXrandr 1.5.1-5-p2-x86_64 sürümünden 1.5.1-6-p2-x86_64 sürümüne yükseltildi.
196 - libXrandr-devel 1.5.1-5-p2-x86_64 sürümünden 1.5.1-6-p2-x86_64 sürümüne yükseltildi.
197 - libXrender 0.9.10-5-p2-x86_64 sürümünden 0.9.10-6-p2-x86_64 sürümüne yükseltildi.
198 - libXrender-devel 0.9.10-5-p2-x86_64 sürümünden 0.9.10-6-p2-x86_64 sürümüne yükseltildi.
199 - libxslt 1.1.29-4-p2-x86_64 sürümünden 1.1.32-6-p2-x86_64 sürümüne yükseltildi.
200 - libxslt-devel 1.1.29-4-p2-x86_64 sürümünden 1.1.32-6-p2-x86_64 sürümüne yükseltildi.
201 - libXt 1.1.5-4-p2-x86_64 sürümünden 1.1.5-5-p2-x86_64 sürümüne yükseltildi.
202 - libXtst 1.2.3-5-p2-x86_64 sürümünden 1.2.3-6-p2-x86_64 sürümüne yükseltildi.
203 - libXv 1.0.11-5-p2-x86_64 sürümünden 1.0.11-6-p2-x86_64 sürümüne yükseltildi.
204 - libXvMC 1.0.10-5-p2-x86_64 sürümünden 1.0.10-6-p2-x86_64 sürümüne yükseltildi.
205 - libXxf86misc 1.0.3-4-p2-x86_64 sürümünden 1.0.3-5-p2-x86_64 sürümüne yükseltildi.
206 - mesa 18.2.5-12-p2-x86_64 sürümünden 18.2.8-13-p2-x86_64 sürümüne yükseltildi.
207 - mesa-devel 18.2.5-12-p2-x86_64 sürümünden 18.2.8-13-p2-x86_64 sürümüne yükseltildi.
208 - milou 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
209 - mit-kerberos 1.15-4-p2-x86_64 sürümünden 1.16-5-p2-x86_64 sürümüne yükseltildi.
210 - modemmanager-qt 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
211 - module-broadcom-wl 6.30.223.271-22-p2-x86_64 sürümünden 6.30.223.271-23-p2-x86_64 sürümüne yükseltildi.
212 - module-broadcom-wl-userspace 6.30.223.271-22-p2-x86_64 sürümünden 6.30.223.271-23-p2-x86_64 sürümüne yükseltildi.
213 - module-virtualbox 6.0.0-35-p2-x86_64 sürümünden 6.0.4-38-p2-x86_64 sürümüne yükseltildi.
214 - module-virtualbox-guest 6.0.0-35-p2-x86_64 sürümünden 6.0.4-38-p2-x86_64 sürümüne yükseltildi.
215 - module-virtualbox-guest-userspace 6.0.0-35-p2-x86_64 sürümünden 6.0.4-38-p2-x86_64 sürümüne yükseltildi.
216 - module-virtualbox-userspace 6.0.0-35-p2-x86_64 sürümünden 6.0.4-38-p2-x86_64 sürümüne yükseltildi.
217 - mpv-player 0.29.1-11-p2-x86_64 sürümünden 0.29.1-12-p2-x86_64 sürümüne yükseltildi.
218 - ncurses 6.1-5-p2-x86_64 sürümünden 6.1-6-p2-x86_64 sürümüne yükseltildi.
219 - ncurses-devel 6.1-5-p2-x86_64 sürümünden 6.1-6-p2-x86_64 sürümüne yükseltildi.
220 - okular 18.08.3-19-p2-x86_64 sürümünden 18.12.1-21-p2-x86_64 sürümüne yükseltildi.
221 - openal 1.18.2-5-p2-x86_64 sürümünden 1.18.2-6-p2-x86_64 sürümüne yükseltildi.
222 - openjpeg2 2.3.0-2-p2-x86_64 sürümünden 2.3.0-3-p2-x86_64 sürümüne yükseltildi.
223 - oxygen 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
224 - oxygen-icons 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
225 - p11-kit 0.23.9-6-p2-x86_64 sürümünden 0.23.13-7-p2-x86_64 sürümüne yükseltildi.
226 - package-manager 4.1.8-12-p2-x86_64 sürümünden 4.2.1-13-p2-x86_64 sürümüne yükseltildi.
227 - pango 1.40.14-6-p2-x86_64 sürümünden 1.42.4-7-p2-x86_64 sürümüne yükseltildi.
228 - pango-devel 1.40.14-6-p2-x86_64 sürümünden 1.42.4-7-p2-x86_64 sürümüne yükseltildi.
229 - partitionmanager 3.3.1-14-p2-x86_64 sürümünden 3.3.1-15-p2-x86_64 sürümüne yükseltildi.
230 - pepperflash 30.0.0.154-13-p2-x86_64 sürümünden 32.0.0.101-14-p2-x86_64 sürümüne yükseltildi.
231 - pisi 2.6-8-p2-x86_64 sürümünden 2.6-9-p2-x86_64 sürümüne yükseltildi.
232 - pixman 0.34.0-4-p2-x86_64 sürümünden 0.36.0-5-p2-x86_64 sürümüne yükseltildi.
233 - pixman-devel 0.34.0-4-p2-x86_64 sürümünden 0.36.0-5-p2-x86_64 sürümüne yükseltildi.
234 - plasma-desktop 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
235 - plasma-framework 5.52.0-22-p2-x86_64 sürümünden 5.54.0-24-p2-x86_64 sürümüne yükseltildi.
236 - plasma-integration 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
237 - plasma-nm 5.14.3-26-p2-x86_64 sürümünden 5.14.5-28-p2-x86_64 sürümüne yükseltildi.
238 - plasma-pa 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
239 - plasma-sdk 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
240 - plasma-vault 5.14.3-14-p2-x86_64 sürümünden 5.14.5-16-p2-x86_64 sürümüne yükseltildi.
241 - plasma-workspace 5.14.3-28-p2-x86_64 sürümünden 5.14.5-30-p2-x86_64 sürümüne yükseltildi.
242 - plasma-workspace-wallpapers 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
243 - polkit-kde-authentication-agent-1 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
244 - poppler 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
245 - poppler-cpp 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
246 - poppler-cpp-devel 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
247 - poppler-devel 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
248 - poppler-glib 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
249 - poppler-qt5 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
250 - poppler-utils 0.62.0-6-p2-x86_64 sürümünden 0.62.0-7-p2-x86_64 sürümüne yükseltildi.
251 - powerdevil 5.14.3-26-p2-x86_64 sürümünden 5.14.5-28-p2-x86_64 sürümüne yükseltildi.
252 - print-manager 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
253 - prison 5.52.0-18-p2-x86_64 sürümünden 5.54.0-20-p2-x86_64 sürümüne yükseltildi.
254 - purpose 5.52.0-12-p2-x86_64 sürümünden 5.54.0-14-p2-x86_64 sürümüne yükseltildi.
255 - purpose-devel 5.52.0-12-p2-x86_64 sürümünden 5.54.0-14-p2-x86_64 sürümüne yükseltildi.
256 - pyqtermwidget5 0.1-7-p2-x86_64 sürümünden 0.1-9-p2-x86_64 sürümüne yükseltildi.
257 - python-qt5 5.11.3-11-p2-x86_64 sürümünden 5.11.3-12-p2-x86_64 sürümüne yükseltildi.
258 - python-sip 4.19.12-8-p2-x86_64 sürümünden 4.19.12-9-p2-x86_64 sürümüne yükseltildi.
259 - python3-qt5 5.11.3-10-p2-x86_64 sürümünden 5.11.3-11-p2-x86_64 sürümüne yükseltildi.
260 - python3-sip 4.19.12-8-p2-x86_64 sürümünden 4.19.12-9-p2-x86_64 sürümüne yükseltildi.
261 - python3-youtube_dl 2018.11.18-8-p2-x86_64 sürümünden 2018.12.17-9-p2-x86_64 sürümüne yükseltildi.
262 - qqc2-desktop-style 5.52.0-11-p2-x86_64 sürümünden 5.54.0-13-p2-x86_64 sürümüne yükseltildi.
263 - qt5-base 5.12.0-12-p2-x86_64 sürümünden 5.12.0-13-p2-x86_64 sürümüne yükseltildi.
264 - qt5-base-devel 5.12.0-12-p2-x86_64 sürümünden 5.12.0-13-p2-x86_64 sürümüne yükseltildi.
265 - qt5-designer 5.11.2-11-p2-x86_64 sürümünden 5.12.0-12-p2-x86_64 sürümüne yükseltildi.
266 - qt5-phonon 4.10.1-10-p2-x86_64 sürümünden 4.10.2-11-p2-x86_64 sürümüne yükseltildi.
267 - qt5-sql-mysql 5.12.0-12-p2-x86_64 sürümünden 5.12.0-13-p2-x86_64 sürümüne yükseltildi.
268 - qt5-sql-odbc 5.12.0-12-p2-x86_64 sürümünden 5.12.0-13-p2-x86_64 sürümüne yükseltildi.
269 - qt5-sql-postgresql 5.12.0-12-p2-x86_64 sürümünden 5.12.0-13-p2-x86_64 sürümüne yükseltildi.
270 - qt5-sql-sqlite 5.12.0-12-p2-x86_64 sürümünden 5.12.0-13-p2-x86_64 sürümüne yükseltildi.
271 - qtermwidget5 0.9.0-7-p2-x86_64 sürümünden 0.9.0-9-p2-x86_64 sürümüne yükseltildi.
272 - sddm-kcm 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
273 - shared-mime-info 1.9-5-p2-x86_64 sürümünden 1.10-6-p2-x86_64 sürümüne yükseltildi.
274 - signon 8.58-4-p2-x86_64 sürümünden 8.58-5-p2-x86_64 sürümüne yükseltildi.
275 - smb4k 2.1.1-2-p2-x86_64 sürümünden 2.9.73-3-p2-x86_64 sürümüne yükseltildi.
276 - smplayer 18.10.0-13-p2-x86_64 sürümünden 18.10.0-14-p2-x86_64 sürümüne yükseltildi.
277 - solid 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
278 - sonnet 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
279 - spectacle 18.08.3-21-p2-x86_64 sürümünden 18.12.1-23-p2-x86_64 sürümüne yükseltildi.
280 - syntax-highlighting 5.52.0-16-p2-x86_64 sürümünden 5.54.0-18-p2-x86_64 sürümüne yükseltildi.
281 - system-settings 5.14.3-24-p2-x86_64 sürümünden 5.14.5-26-p2-x86_64 sürümüne yükseltildi.
282 - threadweaver 5.52.0-21-p2-x86_64 sürümünden 5.54.0-23-p2-x86_64 sürümüne yükseltildi.
283 - tiff 4.0.9-6-p2-x86_64 sürümünden 4.0.9-7-p2-x86_64 sürümüne yükseltildi.
284 - tiff-devel 4.0.9-6-p2-x86_64 sürümünden 4.0.9-7-p2-x86_64 sürümüne yükseltildi.
285 - udisks2 2.1.8-4-p2-x86_64 sürümünden 2.8.1-5-p2-x86_64 sürümüne yükseltildi.
286 - user-manager 5.14.3-25-p2-x86_64 sürümünden 5.14.5-27-p2-x86_64 sürümüne yükseltildi.
287 - util-linux 2.31.1-9-p2-x86_64 sürümünden 2.31.1-10-p2-x86_64 sürümüne yükseltildi.
288 - util-macros 1.19.1-4-p2-x86_64 sürümünden 1.19.2-5-p2-x86_64 sürümüne yükseltildi.
289 - uuidd 2.31.1-9-p2-x86_64 sürümünden 2.31.1-10-p2-x86_64 sürümüne yükseltildi.
290 - virtualbox 6.0.0-20-p2-x86_64 sürümünden 6.0.4-22-p2-x86_64 sürümüne yükseltildi.
291 - virtualbox-guest-utils 6.0.0-20-p2-x86_64 sürümünden 6.0.4-22-p2-x86_64 sürümüne yükseltildi.
292 - webp 1.0.0-5-p2-x86_64 sürümünden 1.0.1-6-p2-x86_64 sürümüne yükseltildi.
293 - xdg-desktop-portal-kde 5.14.3-14-p2-x86_64 sürümünden 5.14.5-16-p2-x86_64 sürümüne yükseltildi.
294 - xinit 1.4.0-5-p2-x86_64 sürümünden 1.4.0-6-p2-x86_64 sürümüne yükseltildi.
295 - xkeyboard-config 2.24-7-p2-x86_64 sürümünden 2.24-8-p2-x86_64 sürümüne yükseltildi.
296 - xorg-app 7.7-3-p2-x86_64 sürümünden 7.7-4-p2-x86_64 sürümüne yükseltildi.
297 - xorg-input-acecad 1.5.0-6-p2-x86_64 sürümünden 1.5.0-7-p2-x86_64 sürümüne yükseltildi.
298 - xorg-proto 2018.4-6-p2-x86_64 sürümünden 2018.4-7-p2-x86_64 sürümüne yükseltildi.
299 - xorg-server 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
300 - xorg-server-common 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
301 - xorg-server-xdmx 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
302 - xorg-server-xephyr 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
303 - xorg-server-xnest 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
304 - xorg-server-xvfb 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
305 - xorg-server-xwayland 1.20.1-8-p2-x86_64 sürümünden 1.19.6-10-p2-x86_64 sürümüne yükseltildi.
306 - xorg-util 7.6-4-p2-x86_64 sürümünden 7.6-5-p2-x86_64 sürümüne yükseltildi.
307 - xtrans 1.3.5-5-p2-x86_64 sürümünden 1.3.5-6-p2-x86_64 sürümüne yükseltildi.


ERKAN IŞIK / 30-01-2019 / 368